iT邦幫忙

0

cisco Layer3 Switch & ASA做 PAT問提

小弟向各位高手討鞭,目前在摸Layer3 switch 和 ASA , 如圖所示 我有一台 3750 L3 switch 和 AsA 5510 設備, 主要目的是要模擬另外公司的網段,L3witch 要當作 route 連出去。

PAT 也做了 static Route 也做了,不知道哪裡出了問題,就是連不出外網 ,還是我觀念沒通? 請教各位大大

http://ithelp.ithome.com.tw/upload/images/20170616/201059044zodnha2R5.png

command

ASA Version 8.0(4)

interface Ethernet0/0
nameif inside
security-level 100
ip address 192.168.100.254 255.255.255.0

interface Ethernet0/1
nameif outside
security-level 0
ip address 59.124.163.2 255.255.255.240
介面設定

nat設定 轉址
global (outside) 1 interface
nat (inside) 1 192.168.100.0 255.255.255.0
route outside 10.10.100.0 255.255.255.240 59.124.163.1 1 靜態路由
route outside 0.0.0.0 0.0.0.0 59.124.163.1 1
------------------------------------ 
Layer3 switch

interface FastEthernet1/0/1
no switchport
ip address 10.10.100.179 255.255.255.0

interface FastEthernet1/0/2
switchport access vlan 10
switchport mode access

interface Vlan10
ip address 59.124.163.1 255.255.255.0
介面設定

vlan 10
name Hsinchu

ip routing
ip route 0.0.0.0 0.0.0.0 10.10.100.254
ip route 192.168.100.0 255.255.255.0 59.124.163.2 靜態路由

cccat iT邦新手 5 級 ‧ 2017-08-17 16:06:09 檢舉
我沒仔細找你的設定是否正確
但剛接觸ASA的話,先把NAT拿掉,不做NAT的方式路由能通的話,再做NAT
測試通不通,不要用PING的方式,如果用ping的
在outside in 的部分,會需要新增ACL for icmp echo Reply

尚未有邦友回答

立即登入回答