iT邦幫忙

0

電腦列印預覽跟原圖不一樣,打印出來也跟原圖不一樣

https://ithelp.ithome.com.tw/upload/images/20180604/20110181GRcUQ98Ct6.jpg
https://ithelp.ithome.com.tw/upload/images/20180604/20110181tBDrm52xia.jpg
上面兩張左邊都是列印預覽,右邊是原圖,打印出來是左邊那樣,不能彩色還是黑白都有這樣情況,已被這問題困擾多日,希望有心人可以幫幫忙。

看更多先前的討論...收起先前的討論...
你先試試 黑、藍、黃、紅。各一個大方型列印看看。
然後再找一下印表機的說明書,先列印測試頁(不是由電腦送的測試頁,是印表機本身的測試列印)。

先確定一下是軟體的問題還是硬體(印表機)本身的問題。
用手機wi-fi列印完全沒有這個問題,就是電腦這邊列印在列印預覽時已經出現問題,印表機的測試列印也是沒有問題。其實當初我也以為是硬體問題,就走了去買一台新的印表機,然後才發現問題也一樣沒有解決T_T
蟹老闆 iT邦大師 1 級 ‧ 2018-06-04 19:22:56 檢舉
這個問題似乎比較像設定問題.
那個預覽列印怪怪的,不是WORD或 PDF該有的樣子.
那二張圖看起來是手繪稿的感覺,要不要去看看用來預覽的那支程式中有什麼特別的效果設定。
好了沒事了,我拔掉USB重開再插就了好
感謝幫忙
2
純真的人
iT邦高手 2 級 ‧ 2018-06-04 14:20:26

要看你的印表機的喜好設定~是不是設定有問題~你要調一下~

例如樣本列印~

https://ithelp.ithome.com.tw/upload/images/20180604/20061369IoybANPmMK.png

看更多先前的回應...收起先前的回應...

https://ithelp.ithome.com.tw/upload/images/20180604/20110181z8uG7U98TK.jpghttps://ithelp.ithome.com.tw/upload/images/20180604/20110181mXbckBNfaZ.jpghttps://ithelp.ithome.com.tw/upload/images/20180604/20110181zDa8OslZun.jpghttps://ithelp.ithome.com.tw/upload/images/20180604/20110181UQcYZjwAxq.jpg
設定也試過了,列印預覽那邊還是一樣,也已經試過清洗列印頭

wingkawa iT邦新手 4 級 ‧ 2018-06-04 14:52:38 檢舉

進階那邊的省墨模式和色彩增強勾掉呢?

電腦畫面預覽會這樣顯示~
就是喜好設定有問題之類~
因為我沒有你這台設定方式之類~你可能要試看看其他列印調整(預覽正常~列印出來就正常~)

例如調調這裡~
https://ithelp.ithome.com.tw/upload/images/20180604/20061369k8ohv2FHNz.png

或者這裡~
https://ithelp.ithome.com.tw/upload/images/20180604/20061369w0Xaqhf8Wq.png

省墨模式和色彩增強那個試過了還是不行,喜好設定也都試過了不行

這個可能要用anydesk遠端連線你的電腦~幫你看設定比較快了
照理說電腦預覽就是你的列印顯示~
但你在電腦預覽就這樣了~
直覺是你的印表機喜好設定有問題之類~

好了沒事了,我拔掉USB重開再插就了好
感謝幫忙

這也真神奇@@....

0
richardsuma
iT邦大師 3 級 ‧ 2018-06-04 14:31:34

試試
https://ithelp.ithome.com.tw/upload/images/20180604/20001981DWyewlezbd.png

看更多先前的回應...收起先前的回應...

試過了,還是一樣

不要勾選 省墨模式

沒有勾選省墨模式,勾選了的話顏色就幾乎變黑白了

會不會快沒墨水了,或是噴頭有問題?

本以為這個問題是以前那台印表機的硬體問題才說買一台新的,所以印表機是昨天新買的。墨水跟噴頭想在買的時候試過沒問題才付錢的應該沒事吧,再說這個問題在預覽列印的時候就已經出現了。

好了沒事了,我拔掉USB重開再插就了好
感謝幫忙

自我測試是正常的嗎?
有其他電腦可以測試嗎? 說不一定是這台電腦的問題?

0
ted8224
iT邦新手 5 級 ‧ 2018-06-04 16:03:02

你換一個 檔案 印看看會嗎?

如果換一張圖片印

一樣問題

表示驅動內部設定被調到,看能不能還原預設,或是移除在安裝一次

如果換檔案印不會,那可能檔案有問題....

好了沒事了,我拔掉USB重開再插就了好
感謝幫忙

0
zxc170170
iT邦新手 5 級 ‧ 2018-06-04 18:09:33

試試看:
執行>regedit>HKEY_CURRENT_USER\Printers\DevModePerUser
先匯出reg做備份,刪除出問題的印表機名稱

好了沒事了,我拔掉USB重開再插就了好
感謝幫忙

我要發表回答

立即登入回答