iT邦幫忙

0

R3 2200G 安裝WIN7失敗

小弟最近組了一台AMD電腦內容如下
CPU: AMD R3 2200G
主機板:ASUS Prime B350-PLUS
因為工作需要所以要灌成Windows 7 Professional
但不管用USB或光碟去安裝,再載入安裝程式的時候就會跳藍屏....
https://ithelp.ithome.com.tw/upload/images/20181107/20109371CVT1rtIfNY.jpg
上網爬過文~用過技嘉的USB的打包程式結果還是藍屏,用華碩的EZ installer還是藍屏...
用NTLite去重包驅動程式也無效....
想請教各位大大~~~還有其他方法嗎???

看更多先前的討論...收起先前的討論...
weiclin iT邦高手 4 級 ‧ 2018-11-07 15:31:46 檢舉
沒辦法, 乖乖用 win 10 吧
gaixaru iT邦新手 5 級 ‧ 2018-11-07 16:41:09 檢舉
公司有些程式還不支援Win10....所以無法阿QAQ
weiclin iT邦高手 4 級 ‧ 2018-11-07 16:52:10 檢舉
那你只好自己包新一點的驅動程式進去試試了, 聽說主機板廠商給的有點過時
1. 先 更新 BIOS
2. 官網有給 WIN 7 64 的驅動,你要先把驅動載入安裝片之後再去安裝 WIN 7,不知道怎麼弄,請問 ASUS 原廠
原廠會有驅動合併軟體可以處理
3. 安裝系統,建議 WIN 7 不要用 UEFI 開機尤其是 32位元版本絕對不行
大概就這樣
0
kobecho
iT邦新手 5 級 ‧ 2018-11-07 15:53:11

1.你系統灌完沒安裝驅動是否正常?
2.硬碟格式為何?
3.BIOS的設定是UEFI?還是?
4.是WIN7乾淨版?

gaixaru iT邦新手 5 級 ‧ 2018-11-07 16:38:54 檢舉

1.我組裝好還沒灌系統
2.Kingston UV500 480GB SSD
3.uefi和legacy、單UEFI跟單legacy都試過了
4.是乾淨版

kobecho iT邦新手 5 級 ‧ 2018-11-07 17:01:21 檢舉

你硬碟格式用MBR並設開機磁區,BIOS選Leagacy,系統灌完後先安裝網卡驅動試試看,其他驅動上官網抓

0
ninja
iT邦研究生 3 級 ‧ 2018-11-07 16:33:50

最新的CPU都不支援安裝Win7以前的OS了吧?
可能要Google看有沒有破解方法

看更多先前的回應...收起先前的回應...
gaixaru iT邦新手 5 級 ‧ 2018-11-07 16:40:21 檢舉

網路上滿多人成功的,但我試著用網路上的方法都沒效...

ninja iT邦研究生 3 級 ‧ 2018-11-07 16:51:55 檢舉

接USB2的孔用UEFI模式安裝看看

gaixaru iT邦新手 5 級 ‧ 2018-11-07 16:54:31 檢舉

試過了QAQ

ninja iT邦研究生 3 級 ‧ 2018-11-07 16:55:48 檢舉
comhlp iT邦新手 4 級 ‧ 2018-11-07 17:06:17 檢舉

先裝好WINDOWS 10 再用HYPER-V 裝WINDOWS 7

0
zivtor
iT邦新手 4 級 ‧ 2018-11-08 17:33:07
gaixaru iT邦新手 5 級 ‧ 2018-11-14 15:43:44 檢舉

抓別人包好的來試~
這個方法可行,安裝是安裝成功了...
但安裝完WIN7系統後一載入就閃退了QAQ

我要發表回答

立即登入回答