iT邦幫忙

0

按下開機鍵後無畫面無自檢音

昨天(2018/12/1)換了新電腦後,插上我原本舊電腦在用的MSI GTX1050TI Gaming卻沒有任何畫面,也沒有自檢的B聲。把顯卡的6pin供電線拔掉後就有自檢的聲音(1長2短),以下是設備資料。
PSU:CoolerMaster 550W Gold
CPU:AMD Ryzen R5-2600
MB:Gigabyte B450M Gaming
RAM:ADATA DDR4 XPG Z1 3000Mhz 8G x2
GPU1:MSI GTX1050TI Gaming(無畫面無B聲的那張)
GPU2:ASUS RX560(免6PIN,有畫面有聲音)
HDD:WD Blue 1TB x2 & HGST 2.5in 1TB
SSD1:WD Blue M.2 M-key 500GB(System disk)
SSD2:Intel 545s 256GB
SSD3:Sandisk SSD Plus 240GB
FAN:12CM 大4pin x3
FAN:12CM 小3pin

看更多先前的討論...收起先前的討論...
newkevin iT邦高手 1 級 ‧ 2018-12-02 15:05:02 檢舉
承載 PCI-e 6+2 Pin 雙接頭
好像有2條 有交叉測試嗎
akira6285 iT邦新手 5 級 ‧ 2018-12-02 15:43:56 檢舉
我的電供只有1條6+2 *2,總共是8+8,兩頭都測試過了
newkevin iT邦高手 1 級 ‧ 2018-12-02 15:55:42 檢舉
後面Output DisplayPort (Version 1.4) / HDMI (Version 2.0) / DL-DVI-D
你接的是哪種 有測試其他2種嗎
另有在插回舊電腦測試嗎
akira6285 iT邦新手 5 級 ‧ 2018-12-02 16:00:13 檢舉
我接的有HDMI Ver2.0(主螢幕) &DL DVI-D使用D/A晶片轉換成VGA(藍色頭)(左側螢幕)
舊電腦沒有電供跟硬碟了無法測試(給目前這台用)
newkevin iT邦高手 1 級 ‧ 2018-12-02 16:09:08 檢舉
https://24h.pchome.com.tw/prod/DCACBS-A90054VV7
這種的嗎
那應該是轉接頭的問題
螢幕也沿用舊的??
螢幕型號的接頭 跟顯卡的接頭 對照看看
https://zh.wikipedia.org/wiki/DVI
akira6285 iT邦新手 5 級 ‧ 2018-12-02 16:15:25 檢舉
在上台舊電腦時是可以正常使用的,在目前這台電腦使用RX560也可以正常使用
akira6285 iT邦新手 5 級 ‧ 2018-12-02 16:16:32 檢舉
使用GTX1050TI單接HDMI時也是無法使用
newkevin iT邦高手 1 級 ‧ 2018-12-02 16:17:09 檢舉
喔 還有接HDMI Ver2.0 哪就測試2種
akira6285 iT邦新手 5 級 ‧ 2018-12-02 16:19:48 檢舉
單純接其中一種時都無法使用
newkevin iT邦高手 1 級 ‧ 2018-12-02 16:20:31 檢舉
金手指 跟接頭
如果有電子接點清潔液 清潔看看
過保的 就可以用 軟性橡皮擦 試試
newkevin iT邦高手 1 級 ‧ 2018-12-02 16:22:19 檢舉
對了現在使用是雙螢幕
還是單螢幕 感覺是雙螢幕
如果是 把另一張拔下來
剩無畫面的這張測試
akira6285 iT邦新手 5 級 ‧ 2018-12-02 16:24:03 檢舉
GTX1050TI(未過保)金手指已經使用橡皮擦輕輕擦過了,目前RX560使用雙螢幕中
newkevin iT邦高手 1 級 ‧ 2018-12-02 16:26:27 檢舉
參考一下https://ithelp.ithome.com.tw/questions/10191137
或雙螢幕重新設定一次 試試
akira6285 iT邦新手 5 級 ‧ 2018-12-02 16:38:06 檢舉
可是目前的狀況是不論是否有接線,只要GTX1050TI有插上6PIN,BIOS就不會自檢,而且沒畫面
newkevin iT邦高手 1 級 ‧ 2018-12-02 17:01:15 檢舉
所以 一開始會先
舊電腦 舊螢幕 測試
如果確認顯卡真的沒問題
不是剛好壞了
然後你 變動的只有主機板
電供 螢幕應該沒變動吧
newkevin iT邦高手 1 級 ‧ 2018-12-02 17:05:18 檢舉
另 4顆硬碟+2張顯卡
把四顆硬碟都拔掉 看是不是供電不太足
舊power 老化
akira6285 iT邦新手 5 級 ‧ 2018-12-02 17:09:37 檢舉
變動的有,主機板,記憶體,CPU,目前無法再測試舊電腦,因為FTP伺服器啟動中
確定跟舊螢幕沒有關西
電供跟螢幕是沿用的
newkevin iT邦高手 1 級 ‧ 2018-12-02 17:13:37 檢舉
單顯卡 沒插電源 有自檢
(初步假定主機板測試沒問題)
插上電源 無自檢
(假定顯卡沒壞) 轉接頭 電源不足 螢幕線 螢幕
akira6285 iT邦新手 5 級 ‧ 2018-12-02 17:18:13 檢舉
目前確定螢幕線,螢幕,轉接頭可以正常使用
晚點把顯卡拿去給學長測試看看是否正常
akira6285 iT邦新手 5 級 ‧ 2018-12-02 20:57:42 檢舉
剛剛把顯卡拿去插學長的電腦,確定顯卡是沒問題的
所以是我的電供12V被CPU吃滿了(應該吧,再加上使用有一段時間了(大約5年了吧)
我只問一個。power是多大的。價格是多少的。
akira6285 iT邦新手 5 級 ‧ 2018-12-03 22:14:28 檢舉
550w的,我媽說是2000多元

尚未有邦友回答

立即登入回答