iT邦幫忙

1

Chrome 之 (顯示這個網頁時發生錯誤) ,要如何處理? (已順利解決)

如上述,只有Chrome無法使用,研判應該是被綁架網,Google過了,有找到一個處理方法,是用MS Process Explorer 去找到一支百度的服務出問題,但是我找了好久都沒有這支百度的服務,應該是另有其人,但不知要如何才能解決! (如圖

系統:Windows 10 Pro

謝謝~~~

https://ithelp.ithome.com.tw/upload/images/20191024/20104563QeTRPimc0o.png


感謝各位的協助,目前將公司的 Symantec Endpoint Protection 更新到 14.2 版本後,問題就解決了。

看更多先前的討論...收起先前的討論...
Chrome無論輸入任何網址
都自動導到另一個網站?
還是無論任何網址都無法連線?
小魚 iT邦大師 1 級 ‧ 2019-10-24 11:32:01 檢舉
不貼個圖嗎?
3CBrian iT邦新手 1 級 ‧ 2019-10-24 11:36:45 檢舉
圖已補上,謝謝~~~
ccutmis iT邦高手 8 級 ‧ 2019-10-24 11:41:13 檢舉
有試過 "設定 > 重設與清理 > 將設定還原成原始預設值" 了嗎?
3CBrian iT邦新手 1 級 ‧ 2019-10-24 11:49:53 檢舉
這個情況下,連設定都無法進入
照網路上找到的方法,試過在捷徑的內容路徑後面加上 -no-sandbox,是可以解決沒錯,但是又有人說這方法是不安全的,所以我就不敢用了!
fillano iT邦超人 1 級 ‧ 2019-10-24 15:58:10 檢舉
在網址列輸入:「chrome://settings/」就可以進入設定畫面
3CBrian iT邦新手 1 級 ‧ 2019-10-24 16:53:33 檢舉
試過了,不行的
ahfuyeuem iT邦新手 5 級 ‧ 2019-10-25 14:19:23 檢舉
想問大大主控台有更新嗎?
3CBrian iT邦新手 1 級 ‧ 2019-10-25 14:51:49 檢舉
我把公司的 Symantec Endpoint Protection 升級到 14.2版之後就解決了!
3
50515
iT邦新手 5 級 ‧ 2019-10-24 16:46:01
最佳解答

你電腦的防毒是不是使用 Symantec Endpoint Protection,且版本低於 14.2?
然後到 控制台 - 程式集 - 程式和功能 看下,Google Chrome 的版本是不是已經自動更新到 78.0.3904.70?

若符合以上的條件,且你的系統也是 Windows 10 (目前遇到的幾乎都是 10 才發生),那應該是 SEP 與新版的 Chrome 不相容。
請參考 Symantec 的這篇公告將 SEP 更新到 14.2 來解決。
https://support.symantec.com/us/en/article.tech256047.html

若無法更新,可嘗試將 Chrome 加入例外清單試試。

看更多先前的回應...收起先前的回應...
3CBrian iT邦新手 1 級 ‧ 2019-10-24 16:49:32 檢舉

是SEP沒錯,而且版本低於14.2
可是我們公司並不是全部電腦都發生此一現象,是只有少部份電腦發生

50515 iT邦新手 5 級 ‧ 2019-10-24 17:14:50 檢舉

我們公司也不是每一台電腦升級上去後都發生,但有發生的電腦都符合以上的條件,與 Symantec 的公告相符,此方法也確實可如實排除。(有些電腦雖然條件相符,卻沒發作)

原先未知原因時,是先將 Chrome 降到前一版,但 Chrome 會再次自動更新,就又會出問題,最後還是將防毒更新到新版才解決。

給您參考。

3CBrian iT邦新手 1 級 ‧ 2019-10-24 17:24:53 檢舉

感謝提供,我明天再來試試看!

badboy01 iT邦新手 5 級 ‧ 2019-10-25 09:41:39 檢舉

我的經驗是可能某支軟體程序影響到chrome,我遇過是公司安裝某監控軟體,導致chrome崩潰,後來移除掉就正常了。

2
浩瀚星空
iT邦超人 1 級 ‧ 2019-10-24 12:03:39

先試開無痕瀏覽試試,能不能開。如果可以開的話。再進去設定將一切重置處理。
最後一招就是先移除掉瀏覽器,再重新安裝試試也是一招。

看更多先前的回應...收起先前的回應...
3CBrian iT邦新手 1 級 ‧ 2019-10-24 12:20:22 檢舉

開了無痕瀏覽後,一樣進不去設定
我也有把Chrom移除再重新安裝,結果還是一樣

除了有人提到是有百度植入一個服務外,也有人說是阿里巴巴,但我找過都沒看到這二個服務,研判應該是有其他的中國程式植入,只是不知從何找起?

看樣子大約知道你發生啥事了。
不過這要處理起來很麻煩的,一般我會建議你重做系統會比較快。
在我處理過的客戶,我都會建議他們不要裝大陸的軟體。如360之類的東西。要不然很容易發生這個事。

我可以告訴你我的不傳密技。你先從以下的網址去下載完整的chrome套件
https://cloud.google.com/chrome-enterprise/browser/download/#download

然後解壓後,去/Configuration/examples 目錄下找一個reg檔
先不管三七二十一先運行了再說。運行完後再看看chrome是否正常了。

基本上預設的註冊設定。會先關閉所有的套件,綁定的域名會先直接設定回來。並加上安全性設定。任何人不能修改設定。

如果這樣還不行的話。那就是真的沒招了。你還是重做系統吧

3CBrian iT邦新手 1 級 ‧ 2019-10-24 13:18:54 檢舉

我也一直都盡量不裝中國的軟體,但這次是公司同事的電腦中奬
只能叫他們先改用IE或FireFox
Chrome就先別用好了
等我找到更好方法再說

咖冰拉 iT邦新手 1 級 ‧ 2019-10-24 13:29:30 檢舉

taiwanbrian 把原本在桌面跟快捷列的GOOGLE捷徑都刪除再重新拉捷徑試試看??

3CBrian iT邦新手 1 級 ‧ 2019-10-24 13:50:45 檢舉

.. 原本在桌面跟快捷列的GOOGLE捷徑都刪除再重新拉捷徑試試看??

試過了,一樣不行的
研判是在服務裡面被放了不明的物體

你的問題,其實我知道,以前有碰過。
一般是需要用安全模式才能處理掉的。
不過win10的話.....安全模式很麻煩。

如果真的不打算重做系統的話。是還有一招你可以試試。
1.先找出chrome實際運行的exe檔出來。
2.將其改名成其它名稱。
3.可能有必要需要先重新登出登入一次。
4.去執行改名的應用程式試試,看是否已經正常。記得要先去修改你的設定值。用我上面說的方式,用其reg檔運行一次,會全部還原。
5.確定改名後可以正常的話,就建立一個連結出來吧。

其本來說,這算是一個綁架的服務程式。基本上來說,我一般會幫客戶找出來並將其踢除掉。可是這招沒辦法教你。因為那得要懂正常系統會跑的服務有哪些才能去處理。
大多數來說,重做系統就可以。不過看你一直沒有這樣的意願,可能有其它因素不能重做系統。
所以在不了解你是屬於哪一種綁架的方式。只好什麼招都告訴你了。

其實還有一招但需要有相對的專業知識就是了。如果對自已的能力有信心的話,你可以用這招試試。
1.先將你目前的chrome給移除掉。

2.開啟註冊表regedit。

3.搜尋有chrome的東西,先查看對應的鍵值。並從中找出可能性的服務程式或名稱。可以先找再搭配「工作管理員」找找運行中的服務跟程式是否有符合。將其路徑記錄下來。

4.找出對應的服務或應用程式,先將其改名掉。

5.再重新搜尋註冊表,將有關chrome的東西全數砍掉。

6.重新開機一次試試。然後看看是否還有跑出任何錯誤訊息。這是為了再找出母應用程式。有些主要的母應用程式不會在註冊表內被人家查看到。

7.如無錯誤訊息的話,先找找剛剛改名的那幾支程式的地方,是否有自動生成新的應用或服務。如果說有在出現新的話,你又找不出母應用出來的情況下。一般就只能重作系統了。

8.當以上的情況都很順利沒問題的話,再試安裝chrome。正常來說因該就會正常了。

3CBrian iT邦新手 1 級 ‧ 2019-10-24 16:56:21 檢舉

我試著從應用程式執行檔去複製貼上再改檔名後,就真的可以進入了!
然後我就先到設定裡去把它重置,再拉一個捷徑到桌面,這樣User就可以正常使用了

其他的就等遇到再說吧。

至於 50515 先生說的,可能是SEP的問題,這我得再詳細看看。

1
frankychen
iT邦研究生 5 級 ‧ 2019-10-24 12:34:01

遇到最多是記憶體不足,看一下RAM使用率

1
雷伊
iT邦研究生 1 級 ‧ 2019-10-24 15:34:23

有試過這招嗎?全體員工新人訓練時必學的自救方式
Chrome不是有恢復預設值的服務嗎?

右上角三個點
設定
進階
https://ithelp.ithome.com.tw/upload/images/20191024/20117139VhmZ3lSBNM.png

再不行我會重灌系統

3CBrian iT邦新手 1 級 ‧ 2019-10-24 15:35:51 檢舉

連設定都無法進入,後面的就....了~~~

1
舜~
iT邦好手 1 級 ‧ 2019-10-24 16:21:08
  • ctrl+F5 或是從F12進去清除快取並強制重新載入
  • 關掉重開試試
  • 去設定恢復預設值/清理電腦 + 磁碟清理(個人偏好)
  • 把所有擴充套件全部禁用 <-- 我遇過因為套件導致這個問題
  • 用cclear或其他清潔套件把chrome套件全部禁用/移除
  • 重安裝chrome
  • 用完整移除工具移除chrome後再重安裝
1
shoretast510
iT邦新手 5 級 ‧ 2019-10-25 11:02:05

我更改chrome 相容性 改成win7就可以成功開啟了我遇到的是 chrome 和 edge 都開不起來 edge會直接白頻 chrome就跟版大的情況一樣
Edge要去軟體設定 reset 就能開啟
但是真正問題我不確定

3CBrian iT邦新手 1 級 ‧ 2019-10-25 11:15:43 檢舉

但是您有用Symantec Endpoint Protection 嗎?
我們公司是有在使用它,所以我想先把公司的Endpoint Protection升級上來試看看。

沒有使用
但是蠻多使用者遇到這個問題

1
ks518848
iT邦新手 5 級 ‧ 2019-10-25 13:15:11

據說是賽門或其他防毒影響的,我是直接抓AZO的舊版本就可以了
https://www.azofreeware.com/2019/03/google-chrome-portable.html

1
MiniCaesar
iT邦新手 5 級 ‧ 2019-10-25 14:55:14

請到 Symantec Endpoint Protection Manager裡,政策-例外-例外政策(如有多個政策請以位置使用計數的數量去判斷,並且於例外中心增例外,請參考下圖https://ithelp.ithome.com.tw/upload/images/20191025/20102410JMutq92Vld.png

並不是每一台電腦都發生,是因為有些Chrome版本是77,目前這個問題應該會發生在Chrome 78與SEP 14.0。

3CBrian iT邦新手 1 級 ‧ 2019-10-25 15:39:36 檢舉

我今天上午有先把我自己電腦上的Chrome從77升級到78.x版後就再也無法使用了,於是我再把 Symantec Endpoint Protection Manager 從 14.0.x 版升級到 14.2.x 版後,問題就自然解決了,所以很確定的是這個問題無誤。

感恩~~~

今天就為了這個搞了快一個下午。感恩感恩 南無阿彌陀佛

1
阿展展展
iT邦好手 1 級 ‧ 2019-10-27 05:34:11

如果瀏覽器是OK的
那問題一定來自防毒 or 防火牆
/images/emoticon/emoticon46.gif

我要發表回答

立即登入回答