iT邦幫忙

0

網路掉封包問題

最近公司有一段網路路線異常,該網路架構是: 來源端與目的端 光纖線轉RJ45接到switch
傳輸方式是一收一送,目的端全部使用者反應有時候速度很慢,我ping 1萬多次有掉37個封包
目的端及來源端交換器剛更新,光纖跳線、光纖轉換器剛換新的
剩下收容盒與光纖主幹線尚未更新,網路環境單純只有一個網段,來源端交換器是網管型HP5130
目的端是隨插即用型交換器,想確認交換器設定會影響封包傳輸嗎?
推測幾種問題:
1.網管交換器設定問題?
2.光纖收容盒、主幹線老舊?
3.終端PC連接到目的端交換器的RJ45線全部老舊?

想請問各位大大哪種原因比較有可能?
如有其他可能拜託大大提示一下

附上ping 結果
https://ithelp.ithome.com.tw/upload/images/20200428/201169163ANkZ0Tqxj.png

看更多先前的討論...收起先前的討論...
lard0921 iT邦新手 5 級 ‧ 2020-04-28 15:22:06 檢舉
怎不PING外網? 應該是反應連外網慢吧@@?
bojing iT邦新手 5 級 ‧ 2020-04-28 16:13:31 檢舉
我忘了說是內網慢
有切vlan嗎,不同封包混在一起就有可能會有掉封包情況
ks1217 iT邦研究生 4 級 ‧ 2020-04-28 17:03:25 檢舉
曾經遇過偶爾掉封包是因為速率匹配不對, 可以將port設為固定速率不要用自動(1 G/全雙工)試看看.(光電轉換器x2(如果能設定) 及 HPE5130 )
補覺鳴詩 iT邦研究生 4 級 ‧ 2020-04-28 18:50:01 檢舉
我查修會做兩種測試
1. 用 Network Pinger 並修改 ping speed 、 size 確認連線穩定度
2. 用 iperf 測頻寬
bojing iT邦新手 5 級 ‧ 2020-04-29 10:01:33 檢舉
casper2048 大大 謝謝回覆 使用者連接的那台主機有設定2個IP位址(192.168.1.0 & 192.168.21.0),switch只有valn1(192.168.1.0),反應速度慢的使用者網段是192.168.1.0/24
bojing iT邦新手 5 級 ‧ 2020-04-29 10:11:38 檢舉
ks1217 大大 謝謝您 請問 MDIX mode 交換器上這個需要調整,目前數值是auto嗎?
不確定 MDIX mode這功能是幹嘛的 我有看到link speed 和 雙工
bojing iT邦新手 5 級 ‧ 2020-04-29 10:12:34 檢舉
補覺鳴詩 大大 謝謝您 ping speed 在哪裡調整?
我第一次用這個工具
ks1217 iT邦研究生 4 級 ‧ 2020-04-29 12:16:40 檢舉
Hi Sir,
預設都是Auto, 可以設固定試試

1 個回答

0
浩瀚星空
iT邦超人 1 級 ‧ 2020-04-28 16:21:44

其實不太了解線路的分配。很難說一定的答案。
不過一般我還是會偏向rj45線路老舊的機會比較大。

光纖比較少有所謂的掉封包問題,因為有問題的話,大多都是直接斷給你看。
就簡單的基本觀念來說。暫不會去考量那邊的問題。

其它就比較難推論了,一般我以前都會靠儀器來檢查。

bojing iT邦新手 5 級 ‧ 2020-04-29 10:15:31 檢舉

浩瀚星空大大 謝謝回覆 我再試試看,我直接換條新的RJ45測試

我要發表回答

立即登入回答