iT邦幫忙

0

laravel 要怎麼裝

本來要 vmware + ubuntu + php + composer + laravel
但裝到 vmware + ubuntu 就執行很遲鈍 , 又沒預算可以換筆電
所以想在 win 10 下裝 xampp + php + composer + laravel
但出現下面問題 , 是要裝 laravel 4.2 嗎 ? 那指令怎麼下

C:\Users\Kevin>composer global require laravel/installer
Changed current directory to C:/Users/Kevin/AppData/Roaming/Composer
Using version ^4.2 for laravel/installer
./composer.json has been updated
Running composer update laravel/installer
Loading composer repositories with package information
Updating dependencies
Nothing to modify in lock file
Installing dependencies from lock file (including require-dev)
Nothing to install, update or remove
Generating autoload files
11 packages you are using are looking for funding.
Use the `composer fund` command to find out more!
你 installer 已經裝好了
請繼續往下安裝...
alex9453 iT邦新手 2 級 ‧ 2021-12-04 09:09:09 檢舉
謝謝 ! 裝好了

尚未有邦友回答

立即登入回答