iT邦幫忙

0

Linux FC4 可以裝xoops 2.2.x嗎?

Linux FC4 可以裝xoops 2.2.x嗎?
或是要自己改Apache等?

2 個回答

28
fillano
iT邦超人 1 級 ‧ 2008-07-22 16:23:14
最佳解答

要裝2.2.x?但是2.2.x是不穩定的開發版本,而且有爭議,不會再繼續開發。2.3.0 beta 1在xooops.org已經發表了(7/5),這是融合2.0.x與2.2.x的新版本,但還是beta 1。需要用xoops的話,還是先用2.0.x的版本吧。

另一個問題是,xoops跟php5有一些相容性的問題,你要在任何版本的Linux安裝應該都可以,只是最好用php4比較保險。

那Apache版本應該用多少?

我不知道怎麼把已經裝上的伺服器降級
請問哪裡有教學?

18
rio
iT邦新手 3 級 ‧ 2008-07-23 09:20:35

不管是FC4還是其他的Linux/BSD/...都可以裝
Windows也可以
只要有Apache+php+mysql

另外Apache在一些Linux下叫做httpd

kaiin323 iT邦高手 1 級 ‧ 2008-07-23 11:17:56 檢舉

糾正一下~

httpd是http-daemon的簡稱
這是指網頁伺服器

有關Deamon,鳥哥有詳細的介紹: http://linux.vbird.org/linux\_basic/0560daemons.php

而Apache只是網頁伺服器軟體的其中一種
並非在一些linux下他改叫httpd

我要發表回答

立即登入回答