iT邦幫忙

0

VMWare 6.5.0之後的Web管理介面問題

最近公司準備升級硬體,原本的Esxi會從5.5變成6.5
可是試用了一下6.5感覺超不習慣的...

因為原本5.5用Client管理已經習慣他的視窗使用法,
換到6.5的Web超不習慣的:
切換頁面速度沒有以往順,虛擬機主控台視窗又小,
還不能按快速鍵,就算用全螢幕也還是怪怪的,
因為平常做事是多工,換成Web以後感覺都是單工在作業...

請問各位前輩對於這些轉換是怎麼適應的呢?還是其實有方式可以改善這些狀況?
想在正式替換前先把這些問題解決,謝謝~

看更多先前的討論...收起先前的討論...
yesongow iT邦大師 1 級 ‧ 2018-09-27 10:47:32 檢舉
買下vmware,叫工程師開發6.5版的vSphere Client
阿輪 iT邦新手 4 級 ‧ 2018-09-27 11:02:58 檢舉
真不錯的建議,我會努力試試看的!
ks1217 iT邦研究生 4 級 ‧ 2018-09-27 11:11:44 檢舉
多用幾次就會習慣了,
跑得快 iT邦新手 3 級 ‧ 2018-09-27 14:26:47 檢舉
跟公司反應不要升級呢?
後續VMware也都是採取這種webconsole的方式了
阿輪 iT邦新手 4 級 ‧ 2018-09-27 16:04:39 檢舉
因為我們新硬體環境系統要求最低就是用6.5了,所以一定得跟著升級~
看來我只能去習慣慢慢做事情了 哈哈
froce iT邦大師 1 級 ‧ 2018-09-27 16:30:06 檢舉
我想順便請問一下,有遇到剛建好ESXi然後要新增虛擬機出錯的狀況嗎?
之前用6.7都會這樣,網路卡抓不到。

不過後來我改用Proxmox VE就是了。
跑得快 iT邦新手 3 級 ‧ 2018-09-27 17:20:29 檢舉
Hi froce大,之前小弟在玩esxi 5 6板時有遇到以5板建立的vm用6板開會發生您說的網路卡問題,請問是乾淨的6版用linux iso新增vm出現的錯誤嗎?
跑得快 iT邦新手 3 級 ‧ 2018-09-27 17:22:25 檢舉
[阿輪](/users/20105680)
其實我也覺得webgui用起來特慢,remote還要吃那麼多記憶體真不方便,於是怒用xenserver(欸)
阿輪 iT邦新手 4 級 ‧ 2018-09-28 09:50:23 檢舉
跑得快
原本也想走xenserver省錢(X,可是新硬體系統不支援...

2 個回答

0
唬爛
iT邦好手 1 級 ‧ 2018-09-27 16:35:56

6.0 => 6.5 就已經取消VMware vSphere Client
6.5 => 6.7 你會覺得6.5的VMware web Client好用多了
你只能適應介面 => 感覺越改越爛

阿輪 iT邦新手 4 級 ‧ 2018-09-28 09:50:38 檢舉

所以不是只有我有這種錯覺阿...

唬爛 iT邦好手 1 級 ‧ 2018-09-29 02:38:24 檢舉

6.7(含)之前的版本有支援flash & HTML 5 => 是好是壞,見仁見智
但6.7之後的版本只支援HTML 5 => flash被廢掉了!
現在使用HTML 5感覺還蠻彆扭的!
這一點也要適應

0
卡斯
iT邦研究生 1 級 ‧ 2018-09-27 22:08:34

升到 6.5 就回不去了,只能去習慣他了。/images/emoticon/emoticon06.gif

我要發表回答

立即登入回答