iT邦幫忙

0

網路線裝上去會重開機 救救我!

最近搬家,電腦組裝好(還沒接網路線),試開都正常。
裝上網路線後還沒設定連線,過大概2~5分鐘就會出現藍底白字,然後重開機!!(不斷重複

但是只要連上網路就沒事...想請問是什麼原因

簡單一點來說就是有接網路線卻沒連線的話就會重開機 WHY!?

看更多先前的討論...收起先前的討論...
vino1 iT邦大師 1 級 ‧ 2015-09-02 11:24:40 檢舉
如果搬家前都不會這樣,
搬家後(硬體沒做更動)卻會這樣..
記憶體拔出來看看是否長銅銹了,
拿橡皮擦把那層黑黑的擦一擦再裝回去試試看還會不會這樣~

https://youtu.be/4tCHrVot6W0
srv iT邦研究生 1 級 ‧ 2015-09-02 11:40:21 檢舉
找到 %SystemRoot%\MEMORY.DMP
分析系統自動重新啟動的原因
http://blog.yam.com/gavint/article/13777225
先更新網路卡 Driver
或是在前端加一個分享器試試
花輪 iT邦大師 1 級 ‧ 2015-09-02 22:05:01 檢舉
分別進入無網路與有網路支援的安全模式試試看吧
sces6412 iT邦新手 5 級 ‧ 2015-09-03 02:18:47 檢舉
感謝各位 我重新安裝驅動程式 似乎沒有出現這個問題了
目前還在觀察中 感謝各位的建議
所以不小心猜中了 !
4
newkevin
iT邦高手 1 級 ‧ 2015-09-02 09:53:57

照片看不太清楚 沒碰過
通常
第一步 查0x00000??是甚麼意思
第二步 如果是舊機 掃毒看看吧 可能中毒吧
第三步 如果是新機 代號0x000...7e 網路上有人說可能驅動程式衝到

2
domaldmac
iT邦新手 5 級 ‧ 2015-09-02 16:17:14

1.重插網卡或網卡故障
2.重裝網卡 driver
3.更換一條網路線試試看

,以上

2
camp0102
iT邦新手 4 級 ‧ 2015-09-03 14:29:10

感覺應該是Driver的問題

4
varmint
iT邦新手 5 級 ‧ 2015-09-04 07:44:49

電腦組裝好(還沒接網路線),試開都正常。裝上網路線後還沒設定連線,過大概2~5分鐘就會出現藍底白字,然後重開機!!(不斷重複............)

之前我幫客戶處理過類似案件 她是cable modem 漏電.... 你看看是否符合 數據機 換一台試試.....

0
tigeroff123
iT邦新手 5 級 ‧ 2015-09-04 09:14:02

請問是單接小烏龜嗎?那家電信業者的?

4
cheng
iT邦好手 1 級 ‧ 2015-09-04 09:57:10

一般電腦搬動後可能有接裝置會因為搖晃而有所鬆動,建議將記憶體及其他排插重新差裝,另外金手指部分也清潔一下
另外判斷小烏龜部分,可以先不要接小烏龜網路線,然後試開一些應用軟體,讓系統運作一下,如果接了才會,就打給ISP業者更換囉

2
htcj0110
iT邦新手 5 級 ‧ 2015-09-05 10:54:59

先界定問題發生時的狀況,若只要不插入網路線,一切都正常,但插入網路線後不久,就出狀況,那就應是網卡的問題居多,可能是它一受到電子訊號就衝擊過強受不了了...
但不是就判那張網卡死刑,你可以先把它卸下來,若是內建的就不妨先用膠帶封住以避免其它人誤用.另外準備一張網卡來用即可.

2
johnji
iT邦新手 4 級 ‧ 2015-09-05 17:26:37

某個drive有問題(特別是新硬體,舊drive或是剛更新了drive和某個舊drive版本衝突)

drive更新模式已經啟動在"由網路尋找",所以沒有網路時就會直接以舊不良的drive驅動,然後就出現藍幕當機,有網路時就會以基本標準drive模式暫時工作,然後一邊幕後在網上搜尋新drive!

建議插上網路,到"裝置管理員",找到 ! ? 的drive修改. 找不到drive就只有拆有問題的硬體了!

4
csyu
iT邦高手 1 級 ‧ 2015-09-06 01:30:21

當機畫面已告訴你四種可能的問題點,同時也告知這些能的問題點對應的錯誤代碼0x0000007E。
請參閱以下連結:
https://support.microsoft.com/zh-tw/kb/330182
(雖然是針對Windows XP,但其他OS問題性質一致。)

我也覺得你的PC比較可能的是網路卡driver的問題,而且可能是經由自動更新安裝了新版所致!

電腦開機後新版driver發生衝突或不相容,導致系統當機!至於何以可以連上網路且可正常運作,很可能當時系統已自動回復為舊版driver了。只是連上網路後系統又自動去更新新版driver,然後下次重開機又啟用新版driver,結果又再當機,再重開機又回復舊版,就這樣不斷重複循環…

我要發表回答

立即登入回答