iT邦幫忙

0

Fortinet SSL-VPN閒置斷線問題

本公司的Fortinet 60D有開啟SSL-VPN供使用,
使用者的使用會在下班前丟資料到server運算就下班。
但都會在隔天來上班時看到VPN斷線,導致也看不到運算資料......
不知道在防火牆的設定上,有沒有地方可以關閉閒置斷線的選項?

charles502 iT邦研究生 5 級 ‧ 2017-11-07 18:10:15 檢舉
原來在 VPN→SSL→Config Idle Timeout 設定。
瞎瞎的找不到......

2 個回答

0
mytiny
iT邦大師 3 級 ‧ 2017-11-07 21:43:58
最佳解答

光調 Idle Timeout 應該是不夠的
樓主連線程式為何
記得要去CLI下有關服務的TTL才有用
不然明天樓主又要來問為何無效了
一般內定TTL時間僅300秒

看更多先前的回應...收起先前的回應...
charles502 iT邦研究生 5 級 ‧ 2017-11-08 13:18:29 檢舉
mytiny iT邦大師 3 級 ‧ 2017-11-09 23:01:19 檢舉

看來是,但版本很舊,請去官網尋找新版指令

charles502 iT邦研究生 5 級 ‧ 2017-11-10 10:38:03 檢舉

我昨天閒置了一個下午兩個多小時沒斷線
但閒置了一個晚上卻斷線了
該電腦沒做任何事情
只是放著連SSL-VPN而已
好像跟TTL時間無關

charles502 iT邦研究生 5 級 ‧ 2017-11-14 12:02:44 檢舉

修改這個設定就好了
config vpn ssl settings
set auth-timeout 0 //預設是28800秒,改成0則是不限時間

0
lions4917
iT邦新手 4 級 ‧ 2017-11-08 10:56:42

也有可能是你NB有省電模式?

charles502 iT邦研究生 5 級 ‧ 2017-11-08 13:19:08 檢舉

我今天到公司也發現省電模式會切斷SSL-VPN連線,今天再修改設定看看,謝謝您

mathewkl iT邦新手 4 級 ‧ 2017-11-09 15:42:47 檢舉

磁碟關閉也會切斷網路相關連線,預設是20分鐘

charles502 iT邦研究生 5 級 ‧ 2017-11-10 13:57:18 檢舉

剛剛測試了一下,硬碟關閉的設定沒有特別去改,並沒有切斷連線。
所以就不知道為何過了一晚會被關閉......

我要發表回答

立即登入回答